couldn't start CreateProcess() failed - : -148
log in

Advanced search

Message boards : Number crunching : couldn't start CreateProcess() failed - : -148

Author Message
Profile Conan
Avatar
Send message
Joined: 7 Dec 14
Posts: 20
Credit: 3,375,790
RAC: 0
Message 112 - Posted: 7 Dec 2014, 23:00:46 UTC

Just joined and connected 4 computers, 2 Linux 64 bit and 2 Windows 32 bit.

My first results are all errors for 1 of the Windows 32 bit computers


<message>
couldn't start CreateProcess() failed - : -148
</message>

It runs Primegrid with no issues so I don't know what this error means.

I am waiting for the other computers to return results so I can see if it is a common problem for me.

Conan

zombie67 [MM]
Avatar
Send message
Joined: 4 Dec 14
Posts: 13
Credit: 25,099,987
RAC: 1,224
Message 113 - Posted: 7 Dec 2014, 23:28:49 UTC

I am getting a similar error across all 11 of my win XP64 virtual machines. Here is a sample:

http://srbase.myfirewall.org/sr5/result.php?resultid=44554

Stderr output

<core_client_version>7.4.32</core_client_version>
<![CDATA[
<message>
couldn't start app: CreateProcess() failed - (unknown error)
</message>
]]>


FWIW, it is working fine on my win 7 64 VM. And also on my native win 7 64 machines.

I have attached a couple OS X machines, but no work for those available yet.
____________
Dublin, California
Team: SETI.USA

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 3465
Credit: 22,879,153
RAC: 0
Message 118 - Posted: 8 Dec 2014, 17:00:50 UTC

I think I know whats wrong. I have built the wrapper files on win7 in vs2012 but not with the xp toolset, thats why the wrapper cant be run on xp machines. I will recompile it and see how its working. The llr app has the toolset.

Profile Conan
Avatar
Send message
Joined: 7 Dec 14
Posts: 20
Credit: 3,375,790
RAC: 0
Message 125 - Posted: 9 Dec 2014, 10:56:33 UTC - in response to Message 118.

I think I know whats wrong. I have built the wrapper files on win7 in vs2012 but not with the xp toolset, thats why the wrapper cant be run on xp machines. I will recompile it and see how its working. The llr app has the toolset.


Thanks Rebirther,
I just have to wait for some new work to test this out.

Conan


Post to thread

Message boards : Number crunching : couldn't start CreateProcess() failed - : -148


Main page · Your account · Message boards


Copyright © 2014-2018 BOINC Confederation / rebirther