Feeder not running
log in

Advanced search

Message boards : Number crunching : Feeder not running

Author Message
Dirk Broer
Send message
Joined: 2 Jan 15
Posts: 14
Credit: 5,791,264
RAC: 1,426
Message 2330 - Posted: 2 Feb 2016, 23:39:05 UTC

3-2-2016 00:37:47 | SRBase | update requested by user
3-2-2016 00:37:51 | SRBase | Sending scheduler request: Requested by user.
3-2-2016 00:37:52 | SRBase | Scheduler request completed
3-2-2016 00:37:52 | SRBase | Server error: feeder not running

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 3222
Credit: 22,879,153
RAC: 9
Message 2331 - Posted: 3 Feb 2016, 6:13:51 UTC - in response to Message 2330.

3-2-2016 00:37:47 | SRBase | update requested by user
3-2-2016 00:37:51 | SRBase | Sending scheduler request: Requested by user.
3-2-2016 00:37:52 | SRBase | Scheduler request completed
3-2-2016 00:37:52 | SRBase | Server error: feeder not running


Hmm, something crashed and the server was not responsible. I have restarted the VM now.

STE\/E
Send message
Joined: 1 Dec 14
Posts: 8
Credit: 27,018,684
RAC: 4,548
Message 2872 - Posted: 14 Sep 2016, 9:34:56 UTC

No Upload or Download of Wu's ...

Profile Steve Dodd
Send message
Joined: 12 Sep 16
Posts: 1
Credit: 4,650,781
RAC: 1,950
Message 2873 - Posted: 14 Sep 2016, 10:49:26 UTC - in response to Message 2872.

same here
____________

Profile Mankka*
Avatar
Send message
Joined: 8 Feb 15
Posts: 36
Credit: 40,633,449
RAC: 1,410
Message 2874 - Posted: 14 Sep 2016, 13:24:20 UTC
Last modified: 14 Sep 2016, 13:25:23 UTC

Strange... ok just got home from work & ok, I'm running Sierpinski / Riesel Base - long ones on many boxes and they take a while to complete ;)

But I checked the logs of those ones running shorter Sierpinski / Riesel Base - short ones, and couldn't find any problems during the day in Finland ?

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 3222
Credit: 22,879,153
RAC: 9
Message 2875 - Posted: 14 Sep 2016, 17:22:42 UTC

There are some bigger internet problems with the ISP at the moment.

STE\/E
Send message
Joined: 1 Dec 14
Posts: 8
Credit: 27,018,684
RAC: 4,548
Message 2881 - Posted: 18 Sep 2016, 9:15:59 UTC

Still a lot of problems Uploading & Downloading Wu's, my Box's sit Idle most of the time, good for saving on the Electricity Bill I guess ... :)

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 3222
Credit: 22,879,153
RAC: 9
Message 2882 - Posted: 18 Sep 2016, 9:24:31 UTC - in response to Message 2881.

Still a lot of problems Uploading & Downloading Wu's, my Box's sit Idle most of the time, good for saving on the Electricity Bill I guess ... :)


Upload and download should be working, the ISP still has DNS problems and will be fixed on Tuesday I hope.

Profile Mankka*
Avatar
Send message
Joined: 8 Feb 15
Posts: 36
Credit: 40,633,449
RAC: 1,410
Message 2883 - Posted: 18 Sep 2016, 9:37:42 UTC - in response to Message 2882.
Last modified: 18 Sep 2016, 9:42:33 UTC

@STE\/E: Dunno what application(s) you are running atm, but why not run some longer ones until the DNS problems are solved ?
(up/downloads still working fine in Finland).

Mankka*

Edit: Have you changed the domain address to http://srbase.my-firewall.org/sr5/ ?
(no idea if the old one is still working)

STE\/E
Send message
Joined: 1 Dec 14
Posts: 8
Credit: 27,018,684
RAC: 4,548
Message 2885 - Posted: 18 Sep 2016, 10:08:38 UTC

The Master File shows http://srbase.my-firewall.org/sr5/ & I'm not getting any Messages saying I'm running the wrong url ... I increased the amount of work I carry & am getting more work on some of the Box's but some still run dry ...

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 3222
Credit: 22,879,153
RAC: 9
Message 2887 - Posted: 18 Sep 2016, 15:02:23 UTC

The DNS problem and the others I had are gone (for the moment).

STE\/E
Send message
Joined: 1 Dec 14
Posts: 8
Credit: 27,018,684
RAC: 4,548
Message 2888 - Posted: 18 Sep 2016, 17:11:47 UTC - in response to Message 2887.

The DNS problem and the others I had are gone (for the moment).


Yes work flow seems much better for the moment lol ...

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 3222
Credit: 22,879,153
RAC: 9
Message 3035 - Posted: 11 Nov 2016, 1:02:29 UTC

The VM freezed. The good thing, it was only a 1h downtime. All is back to normal.

STE\/E
Send message
Joined: 1 Dec 14
Posts: 8
Credit: 27,018,684
RAC: 4,548
Message 3107 - Posted: 6 Dec 2016, 11:16:18 UTC

Problem getting work again, several box's are sitting empty ...


Post to thread

Message boards : Number crunching : Feeder not running


Main page · Your account · Message boards


Copyright © 2014-2017 BOINC Confederation / rebirther