computation errors
log in

Advanced search

Message boards : Number crunching : computation errors

Author Message
Andy_Taximan
Send message
Joined: 17 Sep 17
Posts: 2
Credit: 587,001
RAC: 390
Message 3833 - Posted: 18 Sep 2017, 18:39:15 UTC

Stderr output

<core_client_version>7.8.2</core_client_version>
<![CDATA[
<message>
Incorrect function.
(0x1) - exit code 1 (0x1)
</message>
]]>

Anybody know why? 50% are getting this error,
Valid (1329) · Invalid (2) · Error (1332)
Ive even put bios back to default, turned off hyper threading and run 1 task at a time.

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 3213
Credit: 22,879,153
RAC: 17
Message 3834 - Posted: 18 Sep 2017, 19:21:19 UTC - in response to Message 3833.

Maybe heat problems or OC issues.

Andy_Taximan
Send message
Joined: 17 Sep 17
Posts: 2
Credit: 587,001
RAC: 390
Message 3837 - Posted: 19 Sep 2017, 18:35:35 UTC - in response to Message 3834.

Maybe heat problems or OC issues.


Looks like it was, water pump had failed couple days ago and cpu had overheated a couple times so needed new tim and then mucking around with the oc you soon get errors if set too high, think its stable now, thanks

Dr Who Fan
Avatar
Send message
Joined: 30 Nov 14
Posts: 8
Credit: 439,174
RAC: 445
Message 3853 - Posted: 25 Sep 2017, 14:30:38 UTC

Had 2 in a ROW now that FAILED the same way... but the stderr rpt says "application BHspin2 missing"

Link to tasks: 261966891 & 261955442

Stderr output

<core_client_version>7.8.2</core_client_version>
<![CDATA[
<message>
Incorrect function.
(0x1) - exit code 1 (0x1)
</message>
<stderr_txt>
08:33:12 (3828): wrapper (7.5.26012): starting
application BHspin2 missing

</stderr_txt>
]]>

____________

Dr Who Fan
Avatar
Send message
Joined: 30 Nov 14
Posts: 8
Credit: 439,174
RAC: 445
Message 3854 - Posted: 25 Sep 2017, 15:40:14 UTC - in response to Message 3853.

UPDATE >> Appears the problems I am having are related to Universe@home corrupting ALL BOINC projects for some reason...

Did a RESET on BOTH SR5 & Universe with tasks still failing. Uninstalled & reinstalled the two projects with same results. Finally suspended & set No New Work for Universe & everything started working fine again on SR5.
____________

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 3213
Credit: 22,879,153
RAC: 17
Message 3855 - Posted: 25 Sep 2017, 15:47:48 UTC - in response to Message 3854.

UPDATE >> Appears the problems I am having are related to Universe@home corrupting ALL BOINC projects for some reason...

Did a RESET on BOTH SR5 & Universe with tasks still failing. Uninstalled & reinstalled the two projects with same results. Finally suspended & set No New Work for Universe & everything started working fine again on SR5.


Sounds good, the app was not related to SRBase / llr.


Post to thread

Message boards : Number crunching : computation errors


Main page · Your account · Message boards


Copyright © 2014-2017 BOINC Confederation / rebirther