And again the system crashed + DB
log in

Advanced search

Message boards : News : And again the system crashed + DB

Author Message
Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 5426
Credit: 23,904,520
RAC: 11,313
Message 7172 - Posted: 30 Dec 2020, 16:41:37 UTC
Last modified: 30 Dec 2020, 17:24:03 UTC

with a bluescreen (0x0000004e (0x0000000000000099, 0x000000000144311b, 0x0000000000000003, 0x0000000001384a1f).

Maybe a side effect of the disabled VSS service, enabled again with 2 more changes. My ideas are at the end. 2 days in a row is bad.

The database was restored from 7am. I have no luck with this OS.

If you have post something or you are a new user pls recreate.

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 5426
Credit: 23,904,520
RAC: 11,313
Message 7173 - Posted: 30 Dec 2020, 17:03:10 UTC - in response to Message 7172.

I will recreate all missing R7 WUs to avoid the download errors.

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 5426
Credit: 23,904,520
RAC: 11,313
Message 7175 - Posted: 30 Dec 2020, 17:58:08 UTC - in response to Message 7172.

If anyone know a solution for this bluescreen let me know. It looks like its the same error from yesterday. All win updates are uptodate.

I cant promise for more crashes as long I can fix this crap.

Rantanplan
Send message
Joined: 9 Nov 18
Posts: 1
Credit: 5,002,465
RAC: 10
Message 7176 - Posted: 30 Dec 2020, 18:31:12 UTC - in response to Message 7175.
Last modified: 30 Dec 2020, 18:33:20 UTC

Heyho, MS says its a lag of memory dependent this error.

Maybe a 32-64 Bit fault. I guess only sorry.

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 5426
Credit: 23,904,520
RAC: 11,313
Message 7177 - Posted: 30 Dec 2020, 19:43:45 UTC - in response to Message 7176.
Last modified: 30 Dec 2020, 20:03:41 UTC

Heyho, MS says its a lag of memory dependent this error.

Maybe a 32-64 Bit fault. I guess only sorry.


I had run sfc /scannow and some files were fixed, I have found 3 different entries in the event log, one from April with nearly the same error. Could also be a driver issue. That makes me nervous while Iam not 100% sure whats causing this while its random. I should also update the AMD display drivers.

Update:
The AMD display driver is from February, from the error yesterday it could be the problem. I will update this today to make sure if it can be fixed.

I will restart the server shortly...

Update2:
AMD display drivers updated, lets see... server restarted

Profile rebirther
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Avatar
Send message
Joined: 2 Jan 13
Posts: 5426
Credit: 23,904,520
RAC: 11,313
Message 7182 - Posted: 30 Dec 2020, 21:17:36 UTC

found the dmp file for this error --> PFN_LIST_CORRUPT, I hope the last sfc /scannow fixed this problem, if not I need to reinstall the hole system and thats what I doesnt want, the last chance is to go back to the old machine with win7.


Post to thread

Message boards : News : And again the system crashed + DB


Main page · Your account · Message boards


Copyright © 2014-2021 BOINC Confederation / rebirther